Chevy SS Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
1,053 Posts
Discussion Starter · #1 ·
My car is still out for wrap. I was supposed to pick it up this evening, but they called this morning and asked if I ever had an issue with doors not unlocking. I said no, never. They said, "well you do now!" Kidding, they didn't say it like that... but the front doors won't unlock now.

According to the guy I spoke with, they left the car over the weekend and were about to take it out for pictures, when they found this morning the front doors wouldn't unlock. Back doors do, not the fronts. Here's where I began freaking out: he said in the process of troubleshooting, they disconnected and reconnected the battery. I asked if the fob was nearby, he said it was in the lock box. I know where that is, it's close enough that I'd worry the car saw it.

The car is a 14 (A6), has a Livernois calibration (around 15k miles ago) and has a relatively new (2yo) acdelco battery. I keep it on a trickle charge when it's in my care, but they've had it about 1.5 weeks now and I'm sure they didn't.

They took it to the local chevy dealership, I'll hear more tomorrow. In the meantime, any words of advice or insight into what may help? Here she is at the dealer (cringe)
Wheel Tire Car Vehicle Land vehicle


My silver lining: if they brick the ecm, I can get a new one on their dime and can then work towards a pressurized intake manifold :cool:
 

·
Registered
Joined
·
1,053 Posts
Discussion Starter · #4 ·
This might not have anything to do with your issue--but I learned a lesson from using cheap fob batteries from the "Dollar Tree". These batteries are true junk!!! I had issues upon issues--no unlock--no remote start--no passive lock--'place fob in pocket to start'--and other 'anomalies'--lots of messages on the DIC, but never a 'low remote battery' warning!! These problems took time to develope, not immediately, but happened with both fobs at the same time. The batteries still measured 3 volts but had lost what little umph they had. I almost called for help!! Then I installed good 'Duracell' batteries in both fobs and no more problems!!
Interesting. My wife is definitely guilty of dollar tree shopping. The shop did say they replaced my fob battery, which was fine (I didn't see any issues), but I expect they didn't seek out the best possible battery for my car. That'll be a tough sell, telling them to go get a better fob battery. I'll bring it up when they call, though.
 

·
Registered
Joined
·
1,053 Posts
Discussion Starter · #6 ·
Update: the wrap shop guy informed me the dealer told him they need to reprogram something because the handles were removed. It'll take 1-2 days. He's relaying from the dealer and doesn't know cars (other than wrapping), so I guess he just bought that. You guys on here take handles off these cars all the time and don't have to "reprogram", do you?
 

·
Registered
Joined
·
1,053 Posts
Discussion Starter · #8 ·
It's done, car is home. The issue? The fools didn't fully "connect the cable", so the dealer charged $600 (not me, the wrap shop) to remove the door panels, connect them, and reinstall the panels. Oof! But it's done, works fine. I'll clean it up and take pictures when it's not 100dgf!
 
1 - 4 of 4 Posts
Top