Chevy SS Forum banner
1 - 14 of 14 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Pass two months car has been acting up. I drive it at least 1-2 twice a week but still has trouble
cranking on, will sometimes die out on me when trying to turn on the car. I received this message on my infotainment screen, if anyone has had this happen can you let me know the fix
Plant Motor vehicle Automotive design Vehicle Mode of transport
 

·
Super Moderator
Joined
·
4,645 Posts
Welcome to the SS Forums @ivan2027 !!

Lets start with the basics,,,,


And go from there!!

ES
 

·
Registered
2014 SS, SOLD!
Joined
·
4,316 Posts
I've seen that message on a Chevy Volt if you have not added gas in over 6 months.
A Volt doesn't have to use the gas engine, so the gas may get stale. 'Never seen that on an SS.
 

·
Registered
2016 Stock - Sunroof, Inflator, Manual Trans and Brake Squeal
Joined
·
127 Posts
When you post information about your car make sure to add the age of your battery. That is usually the cause of many unexpected issues. A good place to start is checking the health of your battery and replacing it or charging it.
 

·
Super Moderator
Joined
·
14,758 Posts
There is no reference to that message in my 2014 OM. I didn't check any other years. I drive mine infrequently and have never had that message pop up.
Wonder if it could somehow be related to multiple short run times that never get up to full operating temperature to burn off fuel and water condensates?
 

·
Super Moderator
Joined
·
9,079 Posts
I drive my car maybe once a week in the summer when it's nice out, it will sit for 4-5 months otherwise, no starts, battery maintainer. I've never seen that message before. :unsure:
 
  • Helpful
Reactions: ESindon

·
Registered
Joined
·
1,546 Posts
I drive mine 1-2 times a week. Sometimes sits for 3 weeks at a time. Sometimes start it just to pull it in/out of garage and that’s all for the week. Think I’ve gone 4 months (at most) on one tank of gas. But sometimes I put 200 miles on it on 5 days. I don’t use a battery maintainer regularly but will give it a full charge once every 6 months or so. Original battery. I’ve never seen that message.
 

·
Premium Member
Joined
·
7,427 Posts
Did you have the car checked to see if any codes are stored?
 

·
Registered
Joined
·
5,378 Posts
This seriously makes me wonder if there isn't some glitch that the coding on this car is somehow overlapping with the Volt. As Willie said, that is the only car that I've ever seen this message appear on.
 

·
Registered
2014 SS, SOLD!
Joined
·
4,316 Posts
Maybe if he just burn the gas down to below 1/2 tank and fill it back up, like you're supposed to do on a Volt, it will reset that message, whatever it is.
 

·
Registered
Joined
·
5,378 Posts
Not to insult the OP, but another possibility is that the post, being the first and only from a brand new membership, is a trolling exercise. When pigs start flying, you've gotta consider all possibilities. Just sayin'. :unsure:
 

·
Registered
Joined
·
2,892 Posts
Not to insult the OP, but another possibility is that the post, being the first and only from a brand new membership, is a trolling exercise. When pigs start flying, you've gotta consider all possibilities. Just sayin'. :unsure:
This is the first we have heard about this happening on our cars, so very odd, and no update from OP....
 
1 - 14 of 14 Posts
Top